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Driver 
 
Q: Do you support Windows XP 64 and Windows Vista? 
A: Our 6.6 and higher software is now compatible with Windows Vista 32 and 64 bit and also 

Windows XP 64 operating systems. 
 
Q: What are my system requirements for Windows? 
A: This product will work with an IBM or compatible using 233 MHz or higher Pentium compatible 

CPU. 

 Minimum 64 MB RAM, 128MB recommended with 16 MB hard drive space 
available 

 RS323C serial port or USB port needed 
 

Q: Where can I download software/drivers for my SLP? 
A: Visit us at http://www.siibusinessproducts.com/support/slpsoft.html for all the recent software 

downloads available. 
 
Q: I am still using Windows ME and need drivers for my SLP440.  Do you have it? 
A: We have Drivers for the 300dpi printer available for Windows 3.1, 95, 98, and ME. Please visit 

us at http://www.siibusinessproducts.com/support/index.html for all the recent software 
downloads available. 

 
Q: Does your software and drivers support the Intel Core Processor? 
A: Yes, our software and drivers were engineered and tested for Universal compatibility, meaning 

our software runs natively on Intel and PowerPC-based Macintosh computers. 
 
Q: I receive a warning stating that the Driver is not digitally signed. Is this okay to continue 

installation? 
A: Our Drivers are digitally signed by Microsoft and is available on the website and yes, 

continuing the installation will not have any impact on the operation of your SLP printer. The 
message is just to indicate that the driver is not currently certified by Microsoft. 

 
Q: How can I tell if a driver is indeed signed? 
A: Open Printers and Faxes (or printers on 2K). 

Right click and select Properties on the SLP printer. 
Select the "Advanced" tab and click "New Driver" 
In the wizard, click "Next" 
On the ensuing page, scroll in the "manufacturer" box to the "SII" entry At that point, the list of 

printers on the left will have green checkmarks (in XP), and there should also be some 
text below the boxes indicating the driver is signed. 

Cancel out of the wizard since you don't actually want to update anything. 
 
Q: How can I tell the version of an installed driver? 
A: Open Printers and Faxes (or printers on 2K). 

Go to File --> Server Properties. 
Select the "Drivers" tab. 
Find the entry for the SLP printer and select it. 
Double-Click "Properties" 
In the window that is opened, scroll to "slp.dll" and click "Properties" 
In that window, click the version tab. This will show you the version of the driver. For 

instance 6.4.0.351. 
 

Q: Plug and Play isn't finding my printer. What's wrong? 
A: This is something for an administrator. Do the following steps: 

1. Unplug the printer. 
2. Right click on "My Computer". 
3. Select "Properties". 



9.10.08 

4. Select "Hardware". 
5. Push "Device Manager". 
6. From the "View" menu, select "Show hidden devices". 
7. Under "Printers" within the window, select an SII SLP Printer, get properties on it, and 

"Uninstall" the printer. 
 
Q: Why does the computer recognize my SLP 100 as SLP100/410? 
A: The printers were renumbered when they received their new look. The 410 contains the 

Internal parts as a 100, the 420 contains the 200, and the 430 contains the 240. 
 
Q: When I install version 6.0.7 of the Smart Label Printing software or Printer Driver I get 

an error 1316. How do I install? 
A: If you run our installer and are presented with an "Upgrade" screen, while continuing to install 

you receive a 1316 error, please do the following: 
1. Quit the installer. 
2. Remove all versions of our software with the Add/Remove programs control panel. 
3. Re-run our installer. 
4. If the 1316 error persists, call support. 

 
 
Hardware 
 
 
Q: I receive a warning stating that the Driver is not digitally signed. Is this okay to continue 

installation? 
A: Our Driver is digitally signed by Microsoft and is available on our website and yes, 

continuing the installation will not have any impact on the operation of your SLP printer.  The 
message is just to indicate that the driver is not currently certified by Microsoft. 
 

Q: What are the built in connections on my Smart Label printer and what rate do they 
communicate? 

A: The SLP 100, 120, 240, 410, 420 430, 440, 450 all have both built-in USB and Serial 
connections. The USB port is USB 2.0 Full Speed. The serial port uses a RS-232 cable and 
communicates at the following speeds: 

SLP 120, 220:   9600 baud 
SLP 100, 200, 240, 410, 420:   57,600 baud 
SLP 440, 450:    115,200 baud 
 

Q: How do I set up an SLP to print by serial? 
A: Do the following: 

1. From within the Start Menu -> Control Panel -> Printers & Faxes 
2. Double click "Add Printer" 
3. Select a serial port. Usually COM1. (It may be COM2 through 4 if you have more than 

one serial port on your machine.) Push Next. 
4. Turn off the "Automatically detect Plug and Play" checkbox. 
5. Scroll to the end of the Manufacturer list and select "SII". 
6. Select your printer model from the "Printers" list. Push Next. 
7. Keep existing driver. Push Next. 
8. Give the printer a name. Push Next. 
9. OPTIONAL: If you want to use the printer instance to print by SLP, turn sharing on for the 

printer. Push Next. 
10. OPTIONAL: Enter location and comment. 
11. Do NOT print a test page. Push Next. (Test pages are for legal paper and don't work right 

for small labels.) 
12. Push Finish. 
13. After the new printer appears in Printers & Faxes, right click the printer and select the 

"Properties". 
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14. Click the "Ports" tab. 
15. Select the COM port you chose in step 3. 
16. Push "Configure Port" and change the settings as specified below: 

 
SLP 440 or SLP 450: 38,400 Bits per second 
SLP 410 SLP 420, SLP 430: 57,600 Bits per second 

 
For all printers: 
Parity: None 
Stop bits: 1 
Flow control: Hardware 

 
If you change the speed settings, BE SURE to check other properties as well. 

Windows will sometimes reset them without warning. 
 

Try to print from Notepad. If serial printing does not work, verify all of the settings 
above, especially the settings in step 15. Otherwise, you could have a bad cable, serial 
port, or printer. 

 
 

 
Q: I installed my 6.x software, but it is not working, do you have some basic 

troubleshooting steps I can try? 
A: Try these steps: 

1. Unplug the printer. 
2. Remove all software from SII from Add/Remove programs in Control Panel. 
3. Restart. 
4. Install version 6.x of our software. 

 
Q:  I have an adapter from another SLP printer, can I use that one? 
A:  Below is a list of adapters and what printers they can be used with AC adaptors for SLP440 to 

supply the power is also used the same as for the SLP410/420.  AC adaptors for SLP450 is 
also used the same as for the SLP430. 

 
Table 8. AC Adapters 

 
     SLP-410/420/440          SLP-430/450 

PW-0006-WH-U1 PW-0012-WH-W2 
AC cord: CB-WH-US2 

PW-0006-WH-E1 PW-0012-WH-W2 
AC cord: CB-WH-CE2 

PW-0006-WH-K1 PW-0012-WH-W2 
AC cord: CB-WH-UK2 

PW-0006-WH-A1 PW-0012-WH-W2 
AC cord: CB-WH-AU2 

 
Q: How do I get the labels out of the printer? 
A: Advancing a label: To advance the labels in your printer simply press and release the "^" key 

on the front of the printer. 
A: Removing Labels: To remove the labels from your printer, press and hold the "^" key on the 

front of the printer 
. 
Q:  My labels are jammed into my machine. 
A:  If you have a label that is jammed in the printer, first lift the roll cover. Then gently pull on the 

face plate of the printer (the colored cover that has the product name imprinted on it). Once 
the front plate is removed, you will see a lever on the right side of the printer. Pull the lever 
towards you. Once the lever is towards you, it releases the pressure allowing the labels to 
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easily be removed. Also by disengaging the lever, the LED on the front will flash until the 
lever is back in place. Check the feeding ramp on the back of the printer and also check the 
roller for any debris left from a label. Return the lever to the original position and reattach the 
front panel. Reload your labels. 

 
Q:  How can I print a test label on my 410/420/430? 
A:  The SLP printers are designed to print two different types of test designs. The first consists of 

a two box pattern which demonstrates the density level. The second is a Seiko label that 
contains a graphic. Below are the instructions for printing both: 

To print a two box pattern: 

 Turn the machine off by pressing the "I" button. Before you turn the machine 
on, Press and hold the "^" button while pressing and holding the "I" button. 

To print the SII logo test label: 

 Turn the machine off by pressing the "I" button. Hold down the "^" button while 
you press and release the "I" button. 

 
Q: How do I print a test label on my SLP 440/450 printer? 
A: Follow the following steps to prints: 

1. Press the "I" key until the SLP printer turns off and no LED's are illuminated 
2. Press and Hold the "^" key until the LED begins to flash green. Do not release 
3. While pressing and holding the ^ key, press the "I" key 1x to print the SII graphic Logo 
4. While pressing and holding the ^ key, Press the "I" key 2x to print the SII sample 

address label 
5. While pressing and holding the ^ key, Press the "I" key 3x to print the density test. 
6. While pressing and holding the ^ key, Press the "I" key 4x to print the serial number 

and firmware. 
 

Q: My LED is flashing, what does this mean? 
A: The LED is programmed to flash for the following reasons: 
 

Types of Error LED Blink Pattern 

Paper Out Green 1 

Head Up Green 2 

Paper Jam Orange 1 

Buffer Overflow Orange 2 

Head Temperature Red 1 

Voltage Error Red 2 

Motor Temperature Red 4 

 
Q: Is there a way to tell what version of firmware is on my SLP printer? 
A: When you print a Seiko test label, the firmware version is listed on the label. To print a test 
label follow the below instructions: 

 
For the SLP-100, 240, 420, 430 printers. 
Á Turn the machine off by pressing the "I" button. Hold down the "^" button while 

you press and release the "I" button. A test label should be printed with the 
firmware version listed. 

Á  
For the SLP-440 & 450 

1. Press the "I" key until the SLP printer turns off and no LED's are illuminated. 
2. Press and Hold the "^" key until the LED begins to flash green. Do not release. 
3. While pressing and holding the ^ key, Press the "I" key 4 times to print the serial 

number and firmware. 
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Software 
 
Q: In Windows Vista, do I have to uninstall my previous software? 
A: Yes, it is recommended that you uninstall on you software and then install the new SLP 6.7 

software. 
 
Q: Does your software support Windows Vista? 
A: Our software will work on the 32 and 64 Bit Windows Vista. 

Vista Notes: 
1. For users that had XP & SLP 6.x already installed when they upgraded to Vista, 

Uninstall SLP from Control Panel -> Programs and reinstall the 6.7 software. 
Your label data will not be deleted by the removal program, but you should make 
a copy of the labels.sll file. 

2. On Vista, when running the application for the first time, quit and re-run a few 
times until the "First run, setup Printer" box arrives. Vista security is interfering 
with this. 

3. Uninstall is supposed to remove printer instances from Printers & Faxes. This 
may not work on Vista. After uninstalling the software on Vista, users should 
remove printer instances from Printers & Faxes on Vista. 

 
Q: Iôve downloaded the new software but there are no drivers for my SLP-220 when I try to 
install the printer.  I canôt detect my SLP-220 from the software. 
A: If the software does not detect your printer. You can manually install the printer and share it.  

Then from the software, add printer as normal but click the network button and the printer you 
manually added should be listed. Select the Printer and click OK. 

A: To add the printer you manually, go to Control Panel>Printers select add Printer. 
 

The Add Printer Wizard will begin. Click Next. 
1. Make sure the local printer attached is selected and that COM1 is selected from 

the drop down menu. Click next. 
2. Select SII from the Manufacturers menu and choose Smart Label 

Printer200&420. Click Next. 
3. On the drivers screen, the Default selection should be selected. Click Next. 
4. Change the printer name to Smart Label Printer 220 and select if you would like 

this to be your default printer. 
5. Click yes to print a test page. Click Next. 
6. Now select Finish. 

 
Q: Where are my Labels stored? 
A: The Labels are stored on your computer as a file labeled labels.sll. when uninstalling any 
previous versions the uninstaller will not delete this file.  also when upgrading to a newere 
software, you will be prompted that the new software will import these files. Once imported, the 
labels will no longer work on the previous version.  It is recommended that you backup your 
labels.sll file before upgrading. 
 
Q: Each time I boot my pc, I get the following SLP Client Port Monitor error message: 

       What do I do? 
A: Please go to your C:/Windows/System32 folder and delete the SLPMONX.EXE file.  Then 

restart your computer. 
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Q: What is does the * button on the Format Toolbar on the left do? 
A: That button allows users to choose a label with the preset templates on there. 
 
 
Q: What happened to SmartCopy and SmartCapture? 
A: Smart Capture will be implemented with plug-ins. Smart Capture will no longer be in the tray 

instead it is an icon from within the program: SmartCopy will still be in the Windows tray area. 
It will copy selected text and paste it to the Smart Label application for printing. 

 
Q: What happened to SmartCopy and SmartCapture? 
A: Smart Capture will be implemented with plug-ins. Smart Capture will no longer be in the tray 

instead it is an icon from within the program: SmartCopy will still be in the Windows tray area. 
It will copy selected text and paste it to the Smart Label application for printing. 

 

 
 

 
 

 

 

 

 

 

January 31, 2007 

 

Carrie Allen  

Seiko Instruments 

2990 Lomita Blvd. 

Torrance, CA 90505 

(310) 517-7064  

 

Dear Ms. Allen, 

Thank you for your recent inquiry. The 

coupon you requested in enclosed. 

 

Smart 
Capture 
Icon  

 

Within Microsoft Word there 

are ways to execute a Smart 

Capture operation: 

 

1. Select an address 

within your Microsoft Word 

document and click the Smart 

Capture icon in the Toolbar.  

The Smart Capture plug-in will 

take the selected text and 

transfer it automatically to the 

Smart Label application for 

printing. 

 

2. Similar to (1), if no 

text is selected, the Microsoft 

Word Smart Capture Plug-in 

will find the first address in 

your document and transfer it 

automatically to the Smart 

Label 
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SmartCopy will still be in the Windows tray area. It will copy selected 
text and paste it to the Smart Label application for printing. 
 

 
 
Q: I had a previous version of the software installed, but now I donôt have my jewelry label 

template. How can I get it back on there? 
A: If you already have a previously installed version of our SLP application on our system, you 

will need to follow the following steps: 
1. Open your SLP software and select Format from top menu bar. 
2. Select Apply Format. 
3. Choose Jewelry Tags and click OK. 
4. Again select Format from the top menu bar. 
5. Now choose Save Format. 
6. Click Next and either select a name for the label or type in a new name then click 

NEXT. 
7. Choose an icon then click Next. 
8. You may now select if you would like it in the label format toolbar. 
9. Click Finish and you are done. 

 
Q: I have a 220 and a 450. Can I connect both? 
A: Yes you can. The 220 is a serial only printer. And coincidentally behaves identically to the 420 

in serial mode. So for your 450 in USB, plug-and-play should automatically create a printer 
instance. For the 220, you'll have to create a printer instance manually (since serial doesn't 
do plug and play with our printers.) When you select the printer, just select a 420 and set the 
serial communications settings for the 220. This should give you two printer instances in 
Printers and Faxes that you can print to. 

 
Q: Where can I download software/drivers for my SLP? 
A: Visit us at http://www.siibusinessproducts.com/support/slpsoft.html for all the recent software 

downloads available. 
 
Q: What version of software should I be using? 
A: The most recent version of software available for Windows is version 6.7.0.373 and Mac is 

version 1.7. You can verify the software version by launching your printer software program. 
The initial screen will list the version of software. In Windows, you can also verify your 

Within Microsoft Outlook:  

 

The Smart Capture icon in 
the Microsoft Outlook toolbar 

will grab the selected 
address and transfer it 

automatically to the Smart 
Label application for 

printing.  

 

Smart Copy 
Icon  

Smart 
Capture  
Icon  
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software version from the application by clicking on ñHelpò and ñAbout your printerò. The Mac 
version of software can be verified by going to the Help menu. The version number will be 
listed as 1.6. To update your software, please visit our website at:  
www.siibusinessproducts.com/support 

 
Q: Why should I update my software to the latest version? 
A: The Smart Label Printer software is periodically updated to provide enhancements, better 

compatibility with third party software and provide periodic updates, ensuring a smoother and 
more efficient operation of your printer. By downloading the updates when available, enables 
you to possibly extend the life of your printer. 

 
Q: Will I lose all my labels if I upgrade my software? 
A: No. when you install new software the old label files (labels.sll) never getôs erased. It remains 

in the previous versions folder. 
NOTE: it is always a good idea to have a backup of your labels.sll file. 

 
Q: Will I lose all my labels if I uninstall and reinstall my software? 
A: No. when you reinstall it does not overwrite the file it uses the original label file. 

NOTE: it is always a good idea to have a backup of your labels.sll file. 
Q: I received a screen warning me the software I am installing has not passed Window    

Logo testing, is it okay to continue installation? 
 

 
 
A: Yes, continue with installation. This message is from the Microsoft alerting you that the 
software hasnôt been passed through their testing. 
NOTE: Our 6.2 Software has passed Microsoftôs thorough compatibility software 
testing and we are now certified. Please feel free to download our newest software at: 
www.siibusinessproducts.com/support 

 
Q: I keep getting warning screens that telling me that I might cause damage to my system 

if I continue installation, can I continue installation? 
A: As you install your SLP software you may encounter a series of screens alerting you that at 

this time, the software has not been certified by Microsoft. Continuing installation should have 
no impact on the operation of your SLP printer or with your operating system. Below is a list 
of screens that may appear: 

 

 Internet Security Warning: Warning that the publisher could not be verified 

 Software Installation: Warning that the software has not passed the Windows Logo 
Testing 

 AntiSpyware Screen: Alerting you that you are installing software and need your approval 
for the download. It is recommended that when you install your SLP software the 
Anti Spy software is turned off during installation. 

 New Hardware Installation: Warning that this driver has not been digitally signed 



9.10.08 

 Hardware Installation Screen: Warning that this software has not passed Windows Logo 
Certification 

 
NOTE: Our 6.2 Software has passed Microsoftôs thorough compatibility software 
testing and we are now certified. Please feel free to download our newest software at: 
www.siibusinessproducts.com/support 

 
Q: I received a slpwin.exe error when I installed version 6.x software 
A: If you receive this error when installing version 6.x software, delete slplib.dll file found in the 

Windows\Seiiko folder on the ñCò drive. Follow this path: C:\Windows\Seiko\slplib.dll. 

 
 
 
Q: I installed my printer but can only see a few label templates? 
A: If you have installed a 2 inch printer and only have a few templates you may need to add the 

printer to the software. Below are instructions on how to do so:   
 

From your SLP version 6.x software: 
1. Select Label>Printer Setup 
2. From Printer Setup screen Select Add Printer 
3. From the ñSmart Label Printer Setupò screen select the connection type, when the 

connection screen appears turn you printer on and click OK 
4. The ñSmart Label Printer Setupò screen should reappear and in the bottom of the 

window the Status bar should have the printer information in it. 
5. Click the Done button, your templates should now be installed. 

 
Q: What are the versions of software and what operating systems do they work with?  
 A: Please see the chart below: 

 

 Software 

Operating 
System 

SLP 
450 

SLP 
440 

SLP 
430 

SLP 
420 

SLP 
410 

SLP 
240 

SLP 
220 

SLP 
200 

SLP 
100 

SLP 
Plus 

EZ30 

Windows 
VISTA and 

all 64 bit 
OS 

v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 N/A N/A 

Window 
2000 (SP2) 

v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 N/A N/A 

Windows 
XP (SP2) 

v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 v. 6.8 N/A N/A 

Windows 
98 

N/A N/A N/A N/A N/A v 4.61 v 4.61 v 4.61 v 4.61 v 3.4 v 3.4 

Windows 
95 

N/A N/A N/A N/A N/A v 4.61 v 4.61 v 4.61 v 4.61 v 3.4 v 3.4 

Windows 
ME 

N/A N/A N/A N/A N/A v 4.61 v 4.61 v 4.61 v 4.61 v 3.4 v 3.4 

            

MAC OS 
10.2 

and higher 
v 1.7 v 1.7 v 1.7 v 1.7 v 1.7 v 1.7 N/A N/A v 1.7 N/A N/A 
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Q: I don't see the Jewelry Tags template when I push the "*" button on the left side of the 
window. How do I get it in there? 

A: All new users of the Smart Label Printer software should get the Jewelry Tag template by 
default. However, users who had software version 4.x installed will not. (Our installer won't 
overwrite all of your saved labels!) 

 
1. Run the Smart Label Printer software. 
2. From the "Label" menu, select the item "Library->Select...". 
3. A file selection dialog will appear that displays the name of your current label library. 

Make a note of this name. 
4. Select "Default Labels.sll" and click "Open". 
5. Push the "*" Button, select "Jewelry Tags", push "OK". 
6. Again, go to the "Label" menu, select the item "Library->Select...". 
7. Select the file you noted in step 3, and push "Open". 
8. From the "Format" menu select "Save format...". 
9. Choose a name for your "Jewelry Tag" format an icon. You can also assign the 

template to a button in the toolbar at the left side of the screen. 
 
Q: I had a previous version of SLP software on my computer and downloaded the new   

drivers and now I want to go back to the old software but I get errors. 
A: To install a previous version of software from the new software, you must delete the 

Windows/Seiko folder from the computer. 
 
Q: I had a previous version of SLP software on my computer and downloaded the new 

drivers and now my printer does not work 
A: The Version 6.X drivers are designed to work with 6.0 application software. You must be using 

the 6.x drivers with the 6.x software. Version 6.x works with Windows 2000 service. If you are 
operating in a Windows environment outside of Windows 20000 and XP, you will need to use 
version 4.61 software. Please download version 4.61 from our website. 

 
Q: What is the difference between 1D and 2D barcodes? 
A: 1D barcode is short for one dimensional barcode. It is a method of storing information encoded 

is a single row using horizontal width. This information can be ready by machines and 
sometime contains a row of human readable text. The shortcoming of this technology is as 
more data is encoded, the bar gets wider, making it harder to read by some machines. An 
example of 1d bar code:  

 
Conventional 1D barcode (Code 39) 

 
2 D or Two dimensional bar codes can store more data than 1d barcodes because it stores it 
vertically. The method of storing data allows for tremendous volume of data that can be 
stored, creating a variety of symbologies; PD417, Data Matrix, and Maxicode. A sample of a 
2D barcode: 

    
2D Barcode (PDF417) 

 
Q: What are the different types of barcodes and what uses do they have? 
A: Different Barcodes and their uses: 
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Code 39 
Code 39, also known as 3 of 9 Code and USD-3, is an alpha-numeric variable length 
symbology widely used- in non-retail environments. It is the standard bar code used by the 
United States Department of Defense and the Health Industry Bar Code Council (HIBCC). 
Code 39 may use a check digit, but may be used without a check digit. Code 39 is normally 
used to encode digits, upper case letters, and a few special characters. Representing lower 
case letters and most of the special characters is done using ñfull ASCIIò mode. This requires 
twice as many bar code characters and consequently twice as much space on the paper. 

   
 

Interleaved 2 of 5 (I 2 of 5) 
Interleaved 2 of 5 is a higher-density numeric barcode based on the Standard 2 of 5 
symbology. Interleaved 2 of 5 can only represent numeric data. With the Standard 2 of 5, the 
white spaces are all the same width while the width of the black bars is used to convey the 
information. There are 5 black bars and 2 of them are wide, hence the 2 of 5. In the 
Interleaved 2 of 5 symbology both the white spaces and the black bars convey information. 
Of the white spaces, 2 of the 5 are wide. A single character (5 black bars and 5 white spaces) 
represent two digits. The total number of digits represented must always be an even number. 
It is widely used in warehouse and industrial applications. 

   
 

Code 128 
Code 128 is high-density symbology used throughout the world which permits the encoding 
of alphanumeric data. The barcode uses a checksum digit for verification, and can also be 
verified character-by-character. The calculation of the check digit typically gives programmers 
an interesting problem to solve. It is used when a large amount of data needs to be placed 
into a small space. 

   
 

UPC-A 
The UPC-A barcode uses 12 digits (including one check digit) and is the most common and 
well-known barcode in the United States. It is used on practically all consumer goods in 
stores, including food items, books, magazines, and newspapers. 

   
 

EAN-13 
EAN-13 is a 13 character symbology and is based upon the UPC-A standard. EAN 13 was 
first implemented by the International Article Numbering Association (EAN) in Europe and is 
widely used internationally. EAN-13 is a superset of UPC-A. It uses 13 digits (including one 
check digit) instead of the 12 digits (including one check digit) used by UPC-A. 
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Codabar 
Codabar can encode the digits 0 through 9, six symbols (-:.$/+), and the start/stop characters 
A, B, C, D, E, *, N, or T. The start/stop characters must be used in matching pairs and may 
not appear elsewhere in the barcode. Codabar is used in libraries, blood banks, the overnight 
package delivery industry, and a variety of other information processing applications. 

   
UPC-E 
The UPC-E is a 6 digit-shorter version of UPC-A. This barcode is about half the size of the 
UPC-A for the same product number. Only a subset of the numbers that can be encoded with 
UPC-A can be encoded with UPC-E. It is used on products with small packaging. 

  
 
Maxicode MaxiCode is a fixed-size code which holds up to 93 data characters. The symbol 
is composed of a central bulls-eye locator and offset rows of hexagonal elements; the overall 
dimensions of the symbol are approximately 1.11 x 1.054 inches. Each element measures 
0.035 x 0.041 inches. Created by United Parcel Service, the MaxiCode symbol was designed 
for quick automated scanning of packages on high-speed conveyor lines (special cameras 
can read a MaxiCode on a carton travelling at up to 500 feet per minute). A 2-D scanner is 
required; MaxiCode cannot be read using an ordinary linear barcode scanner. 

   
 
PDF 417 
PDF 417 is a two dimensional barcode which allows large amounts of text and data to be 
stored securely and inexpensively into a small space. The PDF 417 symbology can also 
withstand damage without causing loss of data. Error correction is more advanced in the PDF 
417 than one dimensional barcodes. More than one thousands characters of information can 
be encoded into this type of barcode. 

    
 

Data Matrix 
Data Matrix from Acuity CiMatrix (look here for more information) is a 2-D matrix code 
designed to pack a lot of information in a very small space. A Data Matrix symbol can store 
between one and 500 characters. The symbol is also scalable between a 1-mil square to a 
14-inch square. That means that a Data Matrix symbol has a maximum theoretical density of 
500 million characters to the inch! The practical density will, of course, be limited by the 
resolution of the printing and reading technology used. 
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Q: I tried to print using your shipping labels. Why wonôt the postal code print? 
A: You are using 6.x software. Software versions 6.3 and higher, has now given an option to print 

the barcode with just the 5 digits. 
 

 The USPS has certain guidelines as to what the postal code must have. For the POSTNET 
Barcode to print, you must enter the whole zip code + the 4 digit postal code. You can look up 
the full zip code from: 
http://www.usps.com/ncsc/addressservices/certprograms/barcode.htm 

 
The Zip + 4 will help expedite the mail through faster sorting. 

 
 
Q: Why wonôt the postal code print? 
A: You are using 6.x software. USPS now requires zip + 4 to expedite mail at the processing 

centers. To print the PostNet barcode, zip+4 must be used. The 6.6 and later software has 
now given an option to print the barcode with just the 5 digits 

 
Q: I canôt see my barcodes. Why? 
A: The size of the barcode box may need to be enlarged for the barcode to be visible. 
 
Q: I am attempting to create a label using a barcode, the barcode looks scrambled. What is 

wrong? 
A: The software needs a printer selected to determine what DPI the barcode should be rendered 
at. Go to pull down ñLabelò menu and go to ñPrinter Set-upò select the printer that is 
connected to your computer. 

 
Q: The 2D bar codes wonôt fit in the label, how do I make it fit? 
A: The barcode symbologies are created with standards that cannot be altered. The standard 

specifies the sizes for the dots and the lines used for the different symbologies. If the barcode 
still doesnôt fit after making the box smaller or bigger, then the chosen barcode symbology 
might require a bigger label size. Try a larger label template, perhaps the SLRSLP. 

 
Q: My graphics appear in inverted, why is this happening? 
A: In 6.0.x this might have worked one way. In 6.0.7 this works with a new modern imaging 

library. Some graphics files are created using a transparent background with an alpha 
channel (semi transparent). When importing that graphic into the SLP software, it rounded 
the transparent background down to black, not white. If you want to continue to use that 
graphic, you will need to change the background from black to white. This is resolved in the 
v6.2 version and higher, with more features an better graphics adjustment. 

 
Q: The text on the label is blurred, how do I print "sharp text" with my SLP 450? 
A: You can adjust the properties of the print in Labels > Properties > Settings tab, and adjust the 

darkness. This will also alter the print speeds. 
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Q: Why canôt I print more labels? Do I always have to click the print label icon to print a 
label? 

A: Each time you press the print label icon 1 copy of the label will print. You donôt always have to 
use the print label icon to print. You can also select Label > Print and adjust how many copies 
you want. 

 
Q: I am using v.6.1.2 and I get a message error ñPrint manager has encounter a problem 

will close." I can see the printer in my Printers and Faxes folder but the SLP software 
does not recognize it. 

A: This is a known issue with Version 6.1.2. and can be resolved but using Version 6.2 or higher. 
 
Q: My SLP is attached to serial port. I can print from Word, but the SLP software can't find 

the printer. 
A: Add it as a network printer to the SLP software. 
 
Q: How do I Import and export .csv and .txt files 
A:   CSV 

Importing 
1. Create your database in excel. 

 
Note:  The proper fields for the first row are: 

Label name, First name, Last name, Middle Name, Street Address, City, State, Zip 
 
2. Save your database as a CSV (Comma Delimited) 
3. Open SLP Software and choose Label > Library > Import from file. 
4. The import wizard will begin. Click on next. 
5. Choose comma separated value and click next. 
6. Click Browse to find your file. 
7. Select your file and Click Open 
8. Click Next to proceed 
9. Select all records to add and click Next 
10. Select the categories you would like to associate the records with and click next 

Note: To add more Categories, hold down the Ctrl button and click the files you 
would like to add. 

11. Click finish 
 

Exporting 
1. Open SLP Software and choose Label > Library >Export to file. 
2. The import wizard will begin. Click on next. 
3. Select Comma-separated Value files (*.csv) and click Next. 
4. Export file to a location on your computer and edit the file name. Click Next. 
5. Select the Records you would like to Export. Click Next. 
6. Select the Fields you would like to output. Click Next 
7. Click Finish to export data 
8. The file has been exported to your computer and can be viewed in Microsoft Excel 

 
TXT 
Importing 

1. Create your file in notepad. 
2. Save file. 
3. Open SLP Software and choose Label > Library > Import from file. 
4. The import wizard will begin. Click on next. 
5. Select the file type to be imported and click Next. 
6. Click Browse to locate the file to be imported. 
7. Choose file and click Open. 
8. Click Next. 
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Exporting 
1. Open SLP Software and choose Label > Library >Export to file. 
2. The import wizard will begin. Click on next. 
3. Select Windows text files (*.txt). 
4. Choose how you would like the information generated. 
5. Choose where the file is to be exported to. Click browse to specify a location 
6. Specify a location anywhere on your computer and enter a name for the file. Click Open 
7. Select files to be exported. Click Next. 
8. Click Finish to Export data as a txt file 
 

 
 
Q: How do I use the Excel/Access Plug-Ins? 
A:  
 
Creating a basic Mailing Label. 
 
Open SLP Software. 
Choose the type of Mailing Label you wish to use. 

 
 
Open Excel or access sheet with the Addresses. 
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Highlight the fields to be printed. And click the Smart Label Plug-In 

 
 
A new screen will appear for mapping the fields to the Label.  The fields should match the Data . 
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Creating a Custom Label: 
 
Select the type of label you want to use. 
Right click the label and Choose Delete to remove the Smart Text. 

 
 
Click Yes to remove. 
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Click the Format Text button. 

 
 
Drag a square onto the label. 
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Click Edit >Insert Field > and choose a field to enter (I chose Other 1, Other 2, éetc.) 

 
 
Add as many Fields as you want.  you can also use some of the pre-named fields as well 
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You can place the Fields wherever you need them. And also add text to it. 

 
 
 
Save your label to use again later. 
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Open up your Excel or Access Table 

 
 
Highlight the fields and click the SMART LABEL PRINTER ICON on the toolbar. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 


